Warum der Wii Browser nur mit Flash 7 laeuft

1
-Werbung-

Mancher, der bereits die Wii-Version von Opera heruntergeladen hat, wird sich fragen, warum der Browser nur mit Flash 7 und nicht mit Flash 8 oder 9 läuft.

Haavard, Senior Technical Service Consultant bei Opera, hat die Begründung dazu in seinem Blog gepostet:

The answer is simple: there is no way to do so. It is out of both Opera and Nintendo’s hands.

The latest version of the Flash SDK (Software Development Kit) offered by Adobe is version 7, so that’s what anyone who is not a Windows, Linux or Mac PC have to settle with. To support Flash on a phone or device, you have to license the Flash SDK from Adobe, and as long as they do not provide a more recent version, there is nothing you can do.

If Adobe had offered a more recent version, no one would have been more thrilled than us. It would have made more sites work, and that would lead to less frustration to our users.

-Werbung-

1 KOMMENTAR

  1. Na klasse … Inzwischen dürfte es immer mehr Nutzer geben (auch durch die anderen Konsolen und Smartphones etc.), die über Nicht-Windows-, -Linux- oder -Mac-Systeme ins Netz gehen. Früher oder später wird Adobe nachziehen müssen – oder ein ernsthafter Konkurrent wird Adobe den Platz stehlen.

HINTERLASSEN SIE EINE ANTWORT

Please enter your comment!
Please enter your name here