Service Pack 3: Problem mit AMD-Prozessoren beheben [Update]


-Werbung-

Nachdem User, die AMD-Prozessoren verwenden, das Service Pack 3 installiert hatten, berichteten sie von Bootproblemen nach erfolgter Installation. Das Problem taucht bei HP-Rechnern auf, da diese sowohl mit AMD, als auch Intel-Treiber ausgeliefert werden. Besagter Treiber intelppm.sys ist augenscheinlich die Ursache für das Problem, weswegen dieser Treiber im jetzigen ersten Schritt entfernt werden solle. Der ehemalige Microsoft-Mitarbeiter Jesper Johansson hat nun ein Tool veröffentlicht, welches das Problem durch Deaktivierung des Treibers beheben soll.

Update 2008-05-19

HP hat heute offiziell ein Patch veröffentlicht. Aber Achtung! Genau wie das inoffizielle Tool, muss das Patch vor der Installation des Service Pack 3 installiert werden, wie Golem berichtet.

Update 2008-05-26

HP hat das Patch offensichtlich falsch verlinkt. Den richtigen Download findet man hier. Danke Uwe für den Hinweis!

-Werbung-

5 comments

  1. Hallo Tobbi

    Dass seit dem 26.05.2008 noch niemand erwähnt hat, dass der Backslash (\) in ….pv-60484-2\sp37394.exe falsch ist und ein Slash (/) sein sollte …..pv-60484-2/sp37394.exe, damit der Link funktioniert – ist mir unbegreiflich 😉

    Beste Grüsse
    Sandro

  2. Hallo, ich habe der Rechner mit dem AMD-Prozessor 6000+,
    und heute habe SP3 installiert. Aber vorher habe ich eine Datei
    sp37394.exe installiert. Die Datei habe ich im Internet gefunden, ich habe
    in Google „Microsoft Windows XP SP3 Upgrade Utility für Systeme mit
    AMD-Prozessoren“ eingegeben. Die Installation wurde ohne Problem
    ausgeführt. Der Rechner läuft stabil, ich bin zufrieden.
    Gruß, Andreas.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.